В суфд плагин не поддерживается

В суфд плагин не поддерживается

1. У организации есть доступ к сети Internet со скоростью доступа не менее 128кб\с, а для комфортной работы с СУФД-онлайн 512 кб\с Организация выделяет компьютер с характеристиками не ниже:

• Процессор/x86 частота 2.0 Ггц;

2. Сеть/FastEthernet (100+ Mbit/s)

3.1. Крипто Про версии 3.6

3.3. Java версий 8.25

3.4. Браузер InternetExplorer не ниже 8 версии либо MozillaFirefox версии 3.6 и выше

ПО Java и браузер Mozilla Firefox версии 3.6 устанавливаются самостоятельно из установочного пакета АРМ ДУБП (все дистрибутивы и инструкции выложены по адресу www. simtreas. ru/

Nat/ в блоке «Информация для клиентов, переходящих на СУФД»), и настраиваются в соответствии с «Инструкцией по установке ПО. doc» , находящейся в архиве Docs_SUFD. zip.

Прим.: Дистрибутив СКЗИ КриптоПро версии 3.6 и лицензия предоставляется органом Федерального казначейства по доверенности. Установка/удаление СКЗИ КриптоПро осуществляется специалистами Организации по «Инструкции по установке ПО. doc».

Прим.: ПО Континент АП предоставляется органом Федерального казначейства. Установка и настройка ПО Континент АП осуществляется специалистами Организации по инструкции, приведенной в файле «Инструкция по установке ПО. doc». В ОС Win7 ставится ПО Континент-АП версии 3.6.7.0.

Прим.: На начало внедрения в эксплуатацию ППО “Портал АСФК для ДУБП” (СУФД-онлайн) указанный перечень лиц определяется Приказами о наделении правом электронной цифровой подписи, изданных Организацией в ходе подключения к СЭД ФК и работе в СЭД ФК.

При необходимости корректировка перечня может быть осуществлена путем издания Организацией нового приказа, аналогичного имеющимся приказам в части СЭД ФК. Заверенная копия нового Приказа должна быть предоставлена в орган Федерального казначейства. Обобщенная информация по откорректированному перечню (ФИО сотрудников полностью, должности) должна быть предоставлена в орган Федерального казначейства для формирования учетных записей (“заведения”) в ППО “Портал АСФК для ДУБП”.

Nat/«Дистрибутив для АРМ НУБП (для генерации ЭП)». При генерации в программе ключей ЭП рекомендуется устанавливать расширенное назначение сертификата открытого ключа по максимально возможному варианту (Это позволит минимизировать вероятность переделки ключей ЭП вследствие возможных ошибок при наделении полномочиями сотрудников Организации).

II. Установка ЭП для СУФД-онлайн

Для установки ЭП для СУФД-онлайн необходимо выполнить следующие шаги:

1. Зайти: Пуск -> (Настройка) -> Панель управления -> открываем «КриптоПро CSP» -> вкладка «Сервис» -> кнопка «Установить личный сертификат»

В открывшемся окне «Удаленные АРМ» в левой части «Автоматизированные Рабочие Места» выделить строку с именем вашей организации, при этом в правой части «Настройки криптопрофилей АРМ» будут отображаться наименования всех криптопрофилей АРМ пользователей данной организации. Кликнем двойным щелчком (левой кнопкой мыши) по наименованию криптопрофиля нужного абонента ЭП –открываются «Настройки криптографического профиля» выбранного пользователя ЭП. В данном окне во вкладке «Сертификаты» просматриваем все строки с записями и находим строку с записью, у которой Статус — «активный», Ключ — «рабочий» и срок действия еще не истек. По данной строке нажимаем правой кнопкой мыши и в открывшемся меню выбираем пункт «Просмотр сертификата». Открывается окно «Сертификат». В данном окне открываем вкладку «Состав» и нажимаем кнопку «Копировать в файл». Открывается окно «Мастер экспорта сертификатов». В данном окне нажимаем кнопку «Далее» и в следующем открывшемся окне нажимаем кнопку «Далее».

Работа с СУФД-онлайн

III. Как работать с Порталом АРМ ДУБП

Для работы в СУФД-онлайн необходимо последовательно выполнить следующие шаги:

1. Установить защищенное соединение с помощью программы Континент-АП.

Откроется окно Регистрации.

3. В окне Регистрации необходимо ввести логин и пароль пользователя, выданный в УФК, и нажать кнопку OK. Если логин и пароль будет введен неправильно 3 раза, то, пользователь будет заблокирован на 10 минут.

5. Для работы с документами используются кнопки находящиеся в верней части экрана:

В суфд плагин не поддерживается

Начальник отдела №2 Подоба Сергей Григорьевич т.74-69-61, факс 74-71-06

Отдел информационных систем Сидоров Сергей Олегович т.74-42-31

Начиная с версии 52, в браузере Firefox поддерживается только подключаемый модуль Adobe Flash. Браузер перестает поддерживать технологию NPAPI, что повлияет на работу подключаемых модулей для Java, Jinn-Client и прочих модулей, основанных на NPAPI. Данное нововведение привело к тому, что ППО «СУФД-Портал» не сможет функционировать при использовании браузера Firefox версии 52 и выше.

Если у вас возникают проблемы с доступом к приложениям Java в браузере Firefox, рекомендуем перейти на использование браузера Firefox ESR (Extended Support Release). Версия 52 сохранит поддержку данных плагинов до начала 2018 включительно.

Щёлкните здесь 64 (здесь 32), чтобы загрузить Firefox ESR. Важно: 64-битная версия Firefox 52 ESR для Windows поддерживает только плагины Adobe Flash и Microsoft Silverlight. Если вам также требуется поддержка Java или других плагинов, выберите 32-битную версию для Windows.

Также можно воспользоваться следующим временным решением для браузера Firefox версии 52 и выше:

Добавление имени настройки plugin. load_flash_only в настройки Firefox

Введите about:config в строке адреса.

Появится предупреждение Firefox о рисках, связанных с изменением настроек конфигурации. Подтвердите это сообщение, отобразится список настроек конфигурации.

Щелкните правой кнопкой мыши по отображаемому списку настроек. Выберите Создать, затем выберите Логическое.

Добавьте имя настройки plugin. load_flash_only.

Откроется окно, выберите в нем false. Затем нажмите OK.

Важно: указанная настройка позволяет использовать браузер Firefox до обновления на следующую версию, после обновления необходимо повторить настройку либо отключить возможность автоматического обновления браузера Firefox.

Форумы // Система удаленного финансового документооборота // Ошибки при работе с СУФД // Java plugin не устанавливается в firefox

Неофициальный сайт для пользователей

Системы удаленного финансового

Документооборота (СУФД онлайн)

Голосование

Полезен ли для вас этот ресурс?

Ваше мнние не может быть учтено, т. к. период опроса истек

Мы рады приветствовать вас на наших форумах. Вы должны Зарегистрироваться, чтобы оставлять сообщения. Если вы уже зарегистрированы, то просто войдите используя форму для входа.

Система удаленного финансового документооборота // Ошибки при работе с СУФД

Java plugin не устанавливается в firefox

Дата регистрации: 28.01.2015

Доброго времени суток!

1) Чистая установка firefox -> отключение обновлений firefox -> установка java -> отключение обновлений java

2) Просмотр всех настроек java.

3) Отключения антивируса.

4) Попытки установки java в portable версию.

5) Перенос с помощью MozBackup расширений из работающей машины в проблемную.

7) Комбинирование некоторых вышеназванных пунктов.

1) На x64 системе и x32 java люди нормально работают?

2) Не мешают ли остальные плагины, которые устанавливаются в firefox автоматом:

Если мешают, то как?

3) Может ещё конфиги безопасности java слить с работающей машины?

Отредактировано: 28.01.2015, 10:54:29

Дата регистрации: 17.04.2015

Таже проблема. Вы ее победили. Как?

Дата регистрации: 27.11.2013

Дата регистрации: 25.04.2013

Дата регистрации: 02.06.2015

Удаляем все установленные версии java (как правило 6.** и 8.**)

С 6 некорректно работает современный браузер

А 8 не дает подписать из-за ограничений настроек безопасности

Дата регистрации: 11.08.2015

Что вас всех заклинило на на 6 версии явы?

В инструкциях от казначейства в нашем регионе указано устанавливать 6 версию. У них же выложена ява 6 и мозилла 3.6., 16 и 17.

Отредактировано: 12.08.2015, 08:37:37

Дата регистрации: 25.04.2013

В инструкциях от казначейства в нашем регионе указано устанавливать 6 версию. У них же выложена ява 6 и мозилла 3.6., 16 и 17.

Дата регистрации: 21.09.2016

Как заставить плагин java 6.17 появится в последних версиях мозиллы.

1) использовать Mozilla Portable при этом структура каталогов такая

E:\portable\CommonFiles\Java\ тут содержимое из папки c:\Program Files\Java\JRE6

Мозилла при запуске сама найдет плагин.

2) Чтобы новые мозиллы видели установленную в системе java 6.17 и плагин работал. нужно подправить ветку реестра:

По материалам:

Http://simtreas. ru/~nat/FAQ. html

Http://ofk02.ucoz. ru/news/problema_s_vkhodom_v_sufd_v_mozilla_firefox/2017-03-20-11

Http://sufdonline. ru/index. php? module=forums&show=showtopic&toid=219